
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://morganton.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-19 18:48:10" />
<meta name="tncms-access-criteria" content="{&quot;6e7f0d74-9341-11ec-8a86-0b55fabbee1d&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;631a5fce-9341-11ec-8a86-6f0364f5c09f&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;],&quot;538cc13c-9341-11ec-8a86-c713203f5d73&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;4235d3ce-9341-11ec-8a86-abd7e960e5cd&quot;:[],&quot;1bb56f70-9341-11ec-8a86-d347d7312f89&quot;:[],&quot;102268fc-9341-11ec-8a86-677bffb309bd&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;f900d3b6-9340-11ec-8a86-375a756abed6&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;ec592870-9340-11ec-8a86-73961467847f&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;c31aa678-9340-11ec-8a86-e7b9f0b72aa5&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;832bccf0-933f-11ec-8a86-1f128117122f&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;d92c0422-933e-11ec-8a86-77256d46617e&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;da3a8e98-d7a3-11ec-8a86-bbf19cba70b2&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;c5508d34-d7a3-11ec-8a86-9b1d9346adb9&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;ff71f240-933e-11ec-8a86-f7c3ec95d22d&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;f38c0a38-933e-11ec-8a86-efeab99a9728&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;cdfbe61c-933e-11ec-8a86-ab5c944b6f73&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;844245d4-933e-11ec-8a86-7300882ffee2&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;92de9322-933e-11ec-8a86-e7cc0bcf61b5&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;],&quot;6fb0cbea-933e-11ec-8a86-9f9dbf574696&quot;:[&quot;232742d8-933c-11ec-8a86-5f6b736d599e&quot;,&quot;50a79e10-933c-11ec-8a86-57b495ca17d5&quot;]}" />
<meta name="tncms-criteria-ids" content="232742d8-933c-11ec-8a86-5f6b736d599e,50a79e10-933c-11ec-8a86-57b495ca17d5" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="750d3fa4-db84-11ec-9b2b-c7132a66aabc" />
<meta name="keywords" content="graduate, scammer, economics, finance, work, commerce, apartment, con artist, student loan, lease, money" />
<meta name="news_keywords" content="graduate, scammer, economics, finance, work, commerce, apartment, con artist, student loan, lease, money" />
<meta name="description" content="If you are a recent college graduate, find out how scammers may be targeting you:" />
<meta name="author" content="Special to The News Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mediageneral.3dac56631b77acd04a729dd42d0834d6" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_3dac56631b77acd04a729dd42d0834d6" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GqDTBdXclTDsbIOjT8QX6-WkMjSlguhFlteYYfMQaYM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?crop=1530%2C803%2C0%2C108&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="College grads should watch out for targeted scams" />
<meta property="og:description" content="If you are a recent college graduate, find out how scammers may be targeting you:" />
<meta property="og:site_name" content="Morganton.com | The News Herald" />
<meta property="og:section" content="Morganton Local News" />
<meta property="fb:app_id" content="356794848783" />
<meta property="article:publisher" content="https://www.facebook.com/Morganton.News.Herald/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?crop=1530%2C803%2C0%2C108&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MorgantonNews" />
<meta name="twitter:image:alt" content="College graduates generic pic" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1653372018"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652335216"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1340812 li { margin-right: 1px; padding: 0; } .follow-links-1340812 li a, .follow-links-1340812 li a:focus, .follow-links-1340812 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1340812 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1340812 li a.fb,.follow-links-1340812 li a.fb:hover { color: #3A59A5; } .follow-links-1340812 li a.tw,.follow-links-1340812 li a.tw:hover { color: #46C8F9; } .follow-links-1340812 li a.is,.follow-links-1340812 li a.is:hover { color: #D4C4A2; } #block-1341121 .card .card-image-full { width: 100%; } #block-1341121 #card-showcase-9285fa5b-4776-5865-a720-1eae3ac5688c .showcase-box { width: 24% } #block-1341121 #card-showcase-95c2be20-363f-581c-ad08-5d6b3e9c3732 .showcase-box { width: 24% } #block-1341121 #card-showcase-41177318-5d58-5450-980c-f245d30de4da .showcase-box { width: 24% } #block-1341121 #card-showcase-08a371bb-03ce-5357-8193-5d8b5874ac61 .showcase-box { width: 24% } .follow-links-1340776 li { margin-right: 1px; padding: 0; } .follow-links-1340776 li a, .follow-links-1340776 li a:focus, .follow-links-1340776 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1340776 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1340776 li a.fb,.follow-links-1340776 li a.fb:hover { color: #3A59A5; } .follow-links-1340776 li a.tw,.follow-links-1340776 li a.tw:hover { color: #46C8F9; } .follow-links-1340776 li a.is,.follow-links-1340776 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/morganton.com\/news\/local\/college-grads-should-watch-out-for-targeted-scams\/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"750d3fa4-db84-11ec-9b2b-c7132a66aabc","app":"editorial","ga_page":"\/news\/local\/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":329}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '750d3fa4-db84-11ec-9b2b-c7132a66aabc'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/morganton.com.js?_dc=052419"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=052419"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["graduate","scammer","economics","finance","work","commerce","apartment","con artist","student loan","lease"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/morganton.com&description_url=http%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '436494226527'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1653372018"></script>

            
            <title>College grads should watch out for targeted scams | Local News | morganton.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://morganton.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/11fc70f6-3f09-11e6-b4f6-abd4330aaea9.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="College grads should watch out for targeted scams | Local News | morganton.com" href="http://morganton.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-750d3fa4-db84-11ec-9b2b-c7132a66aabc  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('morganton.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=750d3fa4-db84-11ec-9b2b-c7132a66aabc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=329" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://morganton.com/news/local/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38687615-11","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"morganton.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":70,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local","asset_id":"750d3fa4-db84-11ec-9b2b-c7132a66aabc","asset_headline":"College grads should watch out for targeted scams","asset_byline":"Special to The News Herald","asset_pub_date":"05\/24\/2022","asset_pub_time":"1:10 pm","asset_pub_iso8601":"2022-05-24T13:10:00-04:00","asset_canonical":"https:\/\/morganton.com\/news\/local\/college-grads-should-watch-out-for-targeted-scams\/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html","asset_content_length":4516,"asset_related_length":1,"asset_tag_1":"graduate","asset_tag_2":"scammer","asset_tag_3":"economics","asset_tag_4":"finance","asset_tag_5":"work","asset_tag_6":"commerce","asset_tag_7":"apartment","asset_tag_8":"con artist","asset_tag_9":"student loan","asset_tag_10":"lease","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://morganton.com/users/signup/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://morganton.com/users/login/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #c01e2e;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://morganton.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://morganton.com/users/login/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/morganton.com.js?_dc=05.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'morganton.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '1974',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://morganton.com/users/login/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #c01e2e; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=morganton.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=morganton.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=morganton.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://morganton.com/tncms/admin/editorial-asset/?edit=750d3fa4-db84-11ec-9b2b-c7132a66aabc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1342048" class="tncms-block"></div></div><form method="post" action="https://morganton.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Morganton.com | The News Herald" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=28680">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">70&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://morganton.com/users/login/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://morganton.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1340812" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1340812 default">
    
    <section id="block-1340812" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://morganton.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Morganton.com | The News Herald" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Morganton News Herald" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=morganton.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Morganton.com | The News Herald" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://morganton.com/users/login/?referer_url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=morganton.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://morganton.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://morganton.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://morganton.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=28680">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">70&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20grads%20should%20watch%20out%20for%20targeted%20scams&via=MorgantonNews&url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20morganton.com/tncms/asset/editorial/750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Morganton%20News%20Herald%5D%20College%20grads%20should%20watch%20out%20for%20targeted%20scams&body=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">College grads should watch out for targeted scams</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-top" twt-comment-count="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" twt-article-id="750d3fa4-db84-11ec-9b2b-c7132a66aabc">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_X1NpoHLd&posts_ids=750d3fa4-db84-11ec-9b2b-c7132a66aabc")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-top").innerHTML = openWeb.messages_count['750d3fa4-db84-11ec-9b2b-c7132a66aabc'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20grads%20should%20watch%20out%20for%20targeted%20scams&via=MorgantonNews&url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20morganton.com/tncms/asset/editorial/750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Morganton%20News%20Herald%5D%20College%20grads%20should%20watch%20out%20for%20targeted%20scams&body=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-750d3fa4-db84-11ec-9b2b-c7132a66aabc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="750d3fa4-db84-11ec-9b2b-c7132a66aabc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="save-list-750d3fa4-db84-11ec-9b2b-c7132a66aabc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750d3fa4-db84-11ec-9b2b-c7132a66aabc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1341250" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1341256" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="asset article-default"  data-url="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?crop=1530%2C803%2C0%2C108&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="morganton.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Better Business Bureau</div><h1 itemprop="headline" class="headline">
        <span>
            
            College grads should watch out for targeted scams
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Special to The News Herald
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-24T13:10:00-04:00" class="tnt-date asset-date text-muted">
            May 24, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-24T13:10:00-04:00" class="tnt-date asset-date text-muted">May 24, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-24T17:56:25-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-default" twt-comment-count="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" twt-article-id="750d3fa4-db84-11ec-9b2b-c7132a66aabc">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_X1NpoHLd&posts_ids=750d3fa4-db84-11ec-9b2b-c7132a66aabc")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-default").innerHTML = openWeb.messages_count['750d3fa4-db84-11ec-9b2b-c7132a66aabc'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-24T13:10:00-04:00">
    <meta itemprop="datePublished" content="2022-05-24T13:10:00-04:00">
    <meta itemprop="dateModified" content="2022-05-24T13:56:25-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="750d3fa4-db84-11ec-9b2b-c7132a66aabc">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bd9378be-db85-11ec-89b4-479ffd4185a6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bd9378be-db85-11ec-89b4-479ffd4185a6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1530">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1200%2C800"><img
                    alt="College graduates generic pic"
                    src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1200%2C800"
                    class="img-responsive full tnt-restrict-img-bd9378be-db85-11ec-89b4-479ffd4185a6 default"
                    width="1530"
                    height="1020" />
            </div><style>
                .tnt-restrict-img-bd9378be-db85-11ec-89b4-479ffd4185a6 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-bd9378be-db85-11ec-89b4-479ffd4185a6" class="tnt-byline asset-byline"  >
            Metro-Creative Images
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20grads%20should%20watch%20out%20for%20targeted%20scams&via=MorgantonNews&url=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20morganton.com/tncms/asset/editorial/750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Morganton%20News%20Herald%5D%20College%20grads%20should%20watch%20out%20for%20targeted%20scams&body=https%3A%2F%2Fmorganton.com%2Fnews%2Flocal%2Fcollege-grads-should-watch-out-for-targeted-scams%2Farticle_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750d3fa4-db84-11ec-9b2b-c7132a66aabc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-750d3fa4-db84-11ec-9b2b-c7132a66aabc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="750d3fa4-db84-11ec-9b2b-c7132a66aabc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="save-list-750d3fa4-db84-11ec-9b2b-c7132a66aabc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750d3fa4-db84-11ec-9b2b-c7132a66aabc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-750d3fa4-db84-11ec-9b2b-c7132a66aabc" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Special to The News Herald
        </span></div><div class="lee-article-text first-p"><p>This year’s college graduates are getting ready to start their new lives. It’s a big transition that includes several important changes. Grads may be moving to a new city, finding a new place to live or searching for a new job. Graduation often means new financial responsibilities, such as starting payments on student loans.</p></div><div class="lee-article-text"><p>College graduates are navigating many life changes, and scammers are eager to take advantage of their inexperience. The following tips can help new grads avoid common scams:</p></div><div class="lee-article-text"><h3>Know the terms of your student loans</h3></div><div class="lee-article-text"><p>One of the most common ways scammers target college graduates is with fake loan forgiveness opportunities. You may receive an unsolicited email, phone call or text message stating that you can qualify for lowered payments through a debt forgiveness program. To use the company’s services, you just fill out a form and pay a fee. Some of these companies are real, but they pitch their services with false claims and incomplete information. Other companies are fakes, only hoping to get their hands on your personal information and money.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/govt-and-politics/hinceman-runs-away-with-sheriffs-race/article_d331bb9e-d64f-11ec-bbc5-9b50c219b15f.html#tracking-source=in-article-popular">Hinceman runs away with sheriff's race</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/suspect-at-large-after-armed-robbery-at-gas-station/article_1d2a3dba-dad4-11ec-a2cb-c3062c593912.html#tracking-source=in-article-popular">Suspect at large after armed robbery at gas station</a></li>
                                
                                    <li style="display:none"><a href="/news/local/entertainment-for-historic-morganton-festival-announced/article_f942e014-d556-11ec-8910-fb8364404f1d.html#tracking-source=in-article-popular">Entertainment for Historic Morganton Festival announced</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/early-voting-results-see-hinceman-carpenter-edge-ahead-in-sheriff-s-clerk-s-races-respectively/article_15557bea-d63d-11ec-af3b-dfd740778691.html#tracking-source=in-article-popular">Early voting results see Hinceman, Carpenter edge ahead in sheriff’s, clerk’s races, respectively</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-17-year-old-died-by-suicide-hours-after-being-scammed-the-fbi-says-he/article_88730cec-30f1-5259-8cde-1f19c849b5df.html#tracking-source=in-article-popular">A 17-year-old died by suicide hours after being scammed. The FBI says he was targeted in 'sextortion' scheme.</a></li>
                                
                                    <li style="display:none"><a href="/brandavestudios/comma-performing-arts-center-has-an-incredible-lineup-of-live-shows-and-events/article_ffeaec17-4b26-5693-944f-55fae443abb7.html#tracking-source=in-article-popular">CoMMA Performing Arts Center has an incredible lineup of live shows and events</a></li>
                                
                                    <li style="display:none"><a href="/news/local/overnight-fire-destroys-home-damages-another/article_d5176f58-d6db-11ec-b988-c3e5ce58863d.html#tracking-source=in-article-popular">Overnight fire destroys home, damages another</a></li>
                                
                                    <li style="display:none"><a href="/news/community/fire-destroys-home-cars-in-eastern-burke-county/article_b404c980-dac5-11ec-88c5-c750452167f9.html#tracking-source=in-article-popular">Fire destroys home, cars in eastern Burke County</a></li>
                                
                                    <li style="display:none"><a href="/news/election/randy-burns-phil-smith-win-republican-county-commissioners-primary/article_192df11a-d657-11ec-a908-0be16c345340.html#tracking-source=in-article-popular">Randy Burns, Phil Smith win Republican county commissioners primary</a></li>
                                
                                    <li style="display:none"><a href="/business/grant-to-help-bring-new-life-for-the-former-drexel-3-5-site/article_48497848-d882-11ec-a905-9b586078992c.html#tracking-source=in-article-popular">Grant to help bring new life for the former Drexel 3&5 site</a></li>
                                
                                    <li style="display:none"><a href="/news/heroin-cocaine-cash-seized-two-arrested-on-drug-trafficking-charges-in-catawba-county/article_dc2a7592-55c8-5853-a204-a69bff9713fe.html#tracking-source=in-article-popular">Heroin, cocaine, cash seized; two arrested on drug trafficking charges in Catawba County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/carpenter-nets-republican-nomination-for-clerk-of-court-unofficial-results-show/article_d117aa54-d653-11ec-be88-97d25d4bcb82.html#tracking-source=in-article-popular">Carpenter nets republican nomination for clerk of court, unofficial results show</a></li>
                                
                                    <li style="display:none"><a href="/news/local/proposed-county-budget-calls-for-same-property-tax-no-more-library-late-fees/article_952f612e-d934-11ec-89be-7bc524127a86.html#tracking-source=in-article-popular">Proposed county budget calls for same property tax, no more library late fees</a></li>
                                
                                    <li style="display:none"><a href="/news/local/bcps-appoints-new-cte-human-resources-director/article_ec72be16-d625-11ec-a262-3b588e374638.html#tracking-source=in-article-popular">BCPS appoints new CTE, human resources director</a></li>
                                
                                    <li style="display:none"><a href="/news/granite-falls-man-dies-after-being-ejected-from-boat-on-lake-hickory/article_805ecfa6-f170-510b-8c8e-88f2db9e8a71.html#tracking-source=in-article-popular">Granite Falls man dies after being ejected from boat on Lake Hickory</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1340755" class="tncms-block"></div></div><div class="lee-article-text"><p>Scammers also may contact college grads regarding student loan repayment hiatus in response to COVID-19. They may claim that to take advantage of the program, you need to complete a form or pay a fee. In reality, you may not need to do this, so check your facts before giving anyone your information.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Be wary of unsolicited messages about unpaid tuition</h3></div><div class="lee-article-text"><p>Some con artists contact graduates or their parents claiming some of their tuition was left unpaid. If it isn’t paid immediately, the graduate’s degree will be revoked. Scammers may ask you to send money via wire transfer or prepaid debit cards.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1340752" class="tncms-block"></div></div><div class="lee-article-text"><p>Whether you are contacted by phone, email or text message, be wary of anyone who contacts you out of the blue. Government agencies, as well as most higher education facilities, will contact you by mail initially. If you aren’t sure if a message is legitimate, do some research to verify the person’s claims. Ask to contact them later. Then, investigate by looking up information on the official website or calling your school’s bursar’s office. Don’t give in to pressure to make a decision right away.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Do research before accepting jobs or job interviews</h3></div><div class="lee-article-text"><p>Scammers may offer recent graduates high paying, easy, entry-level jobs. Con artists are skilled at drawing new grads in by promoting unrealistic wages for generally labeled job positions, such as “virtual assistant” or “customer service rep.” They may ask for your personal information, including your bank account and Social Security number, claiming they need it to set up direct deposit or file taxes. In other cases, scammers require you to pay for training. In yet another version, you may be “accidentally” overpaid with a fake check and asked to send back the extra funds.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>If you are considering a job with a company you aren’t familiar with, do some research before you complete an application or agree to an interview. Make sure the company has legitimate contact information, and the position is posted on their corporate website. Scammers often steal the names of real companies for their phony job postings.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Watch out for rental scams</h3></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/morganton.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Find a gorgeous apartment in a trendy neighborhood at an affordable price? There’s a good change that it’s a scam. According to a survey by Apartment List, 43% of people looking for a rental online have encountered a bogus listing.</p></div><div class="lee-article-text"><p>In many cases, scammers simply copy the photo and description of a real property. Then, they post it online with their own contact information and try to get a deposit and first month’s rent from the victim.</p></div><div class="lee-article-text"><p>If you are looking to rent a home or apartment, find out how much other rental properties in the area cost before you sign a lease. Scammers often lure victims by promising low rents, extra amenities and a great location. If the price seems much better than offered elsewhere, it may be a scam. Also, be sure to see the apartment or house in person. Don’t send money to someone you’ve never met for an apartment you haven’t seen. If you can’t visit an apartment or house yourself, ask someone you trust to go and confirm that it is what was advertised. Finally, read lease agreement documents before you sign. Don’t be embarrassed to consult with friends or family members who may be more knowledgeable on the subject if you have doubts or questions.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_X1NpoHLd');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-bottom" twt-comment-count="https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html" twt-article-id="750d3fa4-db84-11ec-9b2b-c7132a66aabc">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_X1NpoHLd&posts_ids=750d3fa4-db84-11ec-9b2b-c7132a66aabc")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-750d3fa4-db84-11ec-9b2b-c7132a66aabc-bottom").innerHTML = openWeb.messages_count['750d3fa4-db84-11ec-9b2b-c7132a66aabc'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22graduate%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-graduate label label-default" data-tncms-track-dmp='search: graduate'>Graduate</a>
            </li> <li>
                <a href="/search/?k=%22scammer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-scammer label label-default" data-tncms-track-dmp='search: scammer'>Scammer</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22apartment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-apartment label label-default" data-tncms-track-dmp='search: apartment'>Apartment</a>
            </li> <li>
                <a href="/search/?k=%22con%20artist%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-con-artist label label-default" data-tncms-track-dmp='search: con-artist'>Con Artist</a>
            </li> <li>
                <a href="/search/?k=%22student%20loan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-student-loan label label-default" data-tncms-track-dmp='search: student-loan'>Student Loan</a>
            </li> <li>
                <a href="/search/?k=%22lease%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lease label label-default" data-tncms-track-dmp='search: lease'>Lease</a>
            </li> <li>
                <a href="/search/?k=%22money%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-money label label-default" data-tncms-track-dmp='search: money'>Money</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://morganton.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/morganton.com.js?_dc=05.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'morganton.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-d331bb9e-d64f-11ec-bbc5-9b50c219b15f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d331bb9e-d64f-11ec-bbc5-9b50c219b15f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/hinceman-runs-away-with-sheriffs-race/article_d331bb9e-d64f-11ec-bbc5-9b50c219b15f.html" class="tnt-asset-link"  aria-label="Hinceman runs away with sheriff's race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hinceman runs away with sheriff's race"
                            class="img-responsive lazyload full default"
                            width="1801"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1801%2C1013&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/hinceman-runs-away-with-sheriffs-race/article_d331bb9e-d64f-11ec-bbc5-9b50c219b15f.html" class="tnt-asset-link" aria-label="Hinceman runs away with sheriff's race">
        
        
            Hinceman runs away with sheriff's race</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The projected winner of Burke County’s sheriff’s race was clear in a decisive primary. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1d2a3dba-dad4-11ec-a2cb-c3062c593912" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d2a3dba-dad4-11ec-a2cb-c3062c593912 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/suspect-at-large-after-armed-robbery-at-gas-station/article_1d2a3dba-dad4-11ec-a2cb-c3062c593912.html" class="tnt-asset-link"  aria-label="Suspect at large after armed robbery at gas station">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suspect at large after armed robbery at gas station"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/91/691d0cac-dad4-11ec-a6ea-9f48c9295248/628bea3d4b5dc.image.jpg?crop=756%2C425%2C0%2C291&resize=756%2C425&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/suspect-at-large-after-armed-robbery-at-gas-station/article_1d2a3dba-dad4-11ec-a2cb-c3062c593912.html" class="tnt-asset-link" aria-label="Suspect at large after armed robbery at gas station">
        
        
            Suspect at large after armed robbery at gas station</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Police are looking to find a man after an armed robbery Monday afternoon at a gas station in Morganton. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f942e014-d556-11ec-8910-fb8364404f1d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f942e014-d556-11ec-8910-fb8364404f1d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/entertainment-for-historic-morganton-festival-announced/article_f942e014-d556-11ec-8910-fb8364404f1d.html" class="tnt-asset-link"  aria-label="Entertainment for Historic Morganton Festival announced">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Entertainment for Historic Morganton Festival announced"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="674"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/ab/2ab62834-f211-11ea-a7e2-bfe7bcf4d2c4/5f57e8454df4a.image.jpg?crop=1198%2C674%2C0%2C0&resize=1198%2C674&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/entertainment-for-historic-morganton-festival-announced/article_f942e014-d556-11ec-8910-fb8364404f1d.html" class="tnt-asset-link" aria-label="Entertainment for Historic Morganton Festival announced">
        
        
            Entertainment for Historic Morganton Festival announced</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After two years of cancellations, the Historic Morganton Festival is hoping the third time’s the charm as it looks to return to downtown Morga&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-15557bea-d63d-11ec-af3b-dfd740778691" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15557bea-d63d-11ec-af3b-dfd740778691 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/early-voting-results-see-hinceman-carpenter-edge-ahead-in-sheriff-s-clerk-s-races-respectively/article_15557bea-d63d-11ec-af3b-dfd740778691.html" class="tnt-asset-link"  aria-label="Early voting results see Hinceman, Carpenter edge ahead in sheriff’s, clerk’s races, respectively">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Early voting results see Hinceman, Carpenter edge ahead in sheriff’s, clerk’s races, respectively"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/6/f5/6f5a96b6-252c-11eb-9578-bfc7c18ad3b4/5fada68f15d6a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/early-voting-results-see-hinceman-carpenter-edge-ahead-in-sheriff-s-clerk-s-races-respectively/article_15557bea-d63d-11ec-af3b-dfd740778691.html" class="tnt-asset-link" aria-label="Early voting results see Hinceman, Carpenter edge ahead in sheriff’s, clerk’s races, respectively">
        
        
            Early voting results see Hinceman, Carpenter edge ahead in sheriff’s, clerk’s races, respectively</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>These results only show votes cast during early voting. Election Day results had not been posted by publication time Tuesday evening. Stay tuned to www.morganton.com for election updates as precinct results file in.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d5176f58-d6db-11ec-b988-c3e5ce58863d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5176f58-d6db-11ec-b988-c3e5ce58863d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/overnight-fire-destroys-home-damages-another/article_d5176f58-d6db-11ec-b988-c3e5ce58863d.html" class="tnt-asset-link"  aria-label="Overnight fire destroys home, damages another">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Overnight fire destroys home, damages another"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/2/15/21552512-d6dd-11ec-b9c2-13c1e695959f/628542e1aae48.image.jpg?crop=828%2C466%2C0%2C62&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/overnight-fire-destroys-home-damages-another/article_d5176f58-d6db-11ec-b988-c3e5ce58863d.html" class="tnt-asset-link" aria-label="Overnight fire destroys home, damages another">
        
        
            Overnight fire destroys home, damages another</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DREXEL — Ashes still drifted through the air Wednesday morning at the scene of fire that destroyed one home and damaged another. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d117aa54-d653-11ec-be88-97d25d4bcb82" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d117aa54-d653-11ec-be88-97d25d4bcb82 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/carpenter-nets-republican-nomination-for-clerk-of-court-unofficial-results-show/article_d117aa54-d653-11ec-be88-97d25d4bcb82.html" class="tnt-asset-link"  aria-label="Carpenter nets republican nomination for clerk of court, unofficial results show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carpenter nets republican nomination for clerk of court, unofficial results show"
                            class="img-responsive lazyload full default"
                            width="1185"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/d/fb/dfb34002-bc0c-11ec-b00d-9b8fd94f3747/6258469208d85.image.jpg?crop=1185%2C667%2C0%2C540&resize=1185%2C667&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/carpenter-nets-republican-nomination-for-clerk-of-court-unofficial-results-show/article_d117aa54-d653-11ec-be88-97d25d4bcb82.html" class="tnt-asset-link" aria-label="Carpenter nets republican nomination for clerk of court, unofficial results show">
        
        
            Carpenter nets republican nomination for clerk of court, unofficial results show</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Longtime clerk’s office employee Crystal Carpenter is expected to become the Republican nominee for the Burke County Clerk of Court race. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-952f612e-d934-11ec-89be-7bc524127a86" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-952f612e-d934-11ec-89be-7bc524127a86 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/proposed-county-budget-calls-for-same-property-tax-no-more-library-late-fees/article_952f612e-d934-11ec-89be-7bc524127a86.html" class="tnt-asset-link"  aria-label="Proposed county budget calls for same property tax, no more library late fees">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Proposed county budget calls for same property tax, no more library late fees"
                            class="img-responsive lazyload full default"
                            width="1322"
                            height="744"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/f/7d/f7d4667e-40a6-579c-ac21-e71fe8359626/5e053a0ce3f94.image.jpg?crop=1322%2C744%2C0%2C412&resize=1322%2C744&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/proposed-county-budget-calls-for-same-property-tax-no-more-library-late-fees/article_952f612e-d934-11ec-89be-7bc524127a86.html" class="tnt-asset-link" aria-label="Proposed county budget calls for same property tax, no more library late fees">
        
        
            Proposed county budget calls for same property tax, no more library late fees</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Burke County’s property tax rate will likely stay the same but residents in two districts will see an increase in their fire tax rate. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ec72be16-d625-11ec-a262-3b588e374638" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec72be16-d625-11ec-a262-3b588e374638 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/bcps-appoints-new-cte-human-resources-director/article_ec72be16-d625-11ec-a262-3b588e374638.html" class="tnt-asset-link"  aria-label="BCPS appoints new CTE, human resources director">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BCPS appoints new CTE, human resources director"
                            class="img-responsive lazyload full default"
                            width="673"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=673%2C379&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/bcps-appoints-new-cte-human-resources-director/article_ec72be16-d625-11ec-a262-3b588e374638.html" class="tnt-asset-link" aria-label="BCPS appoints new CTE, human resources director">
        
        
            BCPS appoints new CTE, human resources director</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Burke County Public Schools recently announced new appointments within the school system. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8000fb26-d620-11ec-8aeb-5fc05422378f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8000fb26-d620-11ec-8aeb-5fc05422378f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/board-closes-strategic-planning-session-with-discussion-on-book-challenges-voting-procedures/article_8000fb26-d620-11ec-8aeb-5fc05422378f.html" class="tnt-asset-link"  aria-label="Board closes strategic planning session with discussion on book challenges, voting procedures">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Board closes strategic planning session with discussion on book challenges, voting procedures"
                            class="img-responsive lazyload full default"
                            width="673"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/43/0438fea8-e54f-11e5-ae25-5f68a60a8043/56df0503df68a.image.jpg?crop=673%2C379%2C0%2C19&resize=673%2C379&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/board-closes-strategic-planning-session-with-discussion-on-book-challenges-voting-procedures/article_8000fb26-d620-11ec-8aeb-5fc05422378f.html" class="tnt-asset-link" aria-label="Board closes strategic planning session with discussion on book challenges, voting procedures">
        
        
            Board closes strategic planning session with discussion on book challenges, voting procedures</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Burke County Public Schools Board of Education met for the second day of its annual strategic planning session on Tuesday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-54bd260e-d6e5-11ec-915e-873fdde833bc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54bd260e-d6e5-11ec-915e-873fdde833bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/relationships-deputy-recruitment-and-retention-top-priorities-for-presumptive-sheriff-elect/article_54bd260e-d6e5-11ec-915e-873fdde833bc.html" class="tnt-asset-link"  aria-label="Relationships, deputy recruitment and retention top priorities for presumptive sheriff-elect">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Relationships, deputy recruitment and retention top priorities for presumptive sheriff-elect"
                            class="img-responsive lazyload full default"
                            width="1801"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/e/46/e46bcfac-d650-11ec-8f8f-131ab45df1f9/62845799eca06.image.jpg?crop=1801%2C1013%2C0%2C68&resize=1801%2C1013&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/relationships-deputy-recruitment-and-retention-top-priorities-for-presumptive-sheriff-elect/article_54bd260e-d6e5-11ec-915e-873fdde833bc.html" class="tnt-asset-link" aria-label="Relationships, deputy recruitment and retention top priorities for presumptive sheriff-elect">
        
        
            Relationships, deputy recruitment and retention top priorities for presumptive sheriff-elect</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After a projected primary win, Burke County’s longtime chief deputy has become the sheriff-elect. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1341268" class="tncms-block"><section id="block-1341268" class="block emphasis-h3   " ><div id="html-asset-1341268">
            <div class="html-content">
<iframe src="https://omny.fm/shows/late-edition-crime-beat-chronicles/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="Late Edition: Crime Beat Chronicles"></iframe>
</div>
        </div></section></div><div id="tncms-block-1341121" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1341121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1341121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-9285fa5b-4776-5865-a720-1eae3ac5688c" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9285fa5b-4776-5865-a720-1eae3ac5688c media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/34f8e3b29619663fedd4840399dcc3bd23615117" data-uuid="9285fa5b-4776-5865-a720-1eae3ac5688c"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "This is how humanity man eventually traverse the cosmos faster than light",
                "description": "The movies are one thing, but this is how science may actually get us there.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/9/28/9285fa5b-4776-5865-a720-1eae3ac5688c/628d04d0074e0.image.jpg",
                "uploadDate": "2022-05-24T19:00:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/science/this-is-how-humanity-man-eventually-traverse-the-cosmos-faster-than-light/video_9285fa5b-4776-5865-a720-1eae3ac5688c.html" class="tnt-asset-link" aria-label="This is how humanity man eventually traverse the cosmos faster than light">
        
        
            This is how humanity man eventually traverse the cosmos faster than light</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-95c2be20-363f-581c-ad08-5d6b3e9c3732" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-95c2be20-363f-581c-ad08-5d6b3e9c3732 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/watch-perus-crazy-and-environmentally-friendly-car-contest/video_95c2be20-363f-581c-ad08-5d6b3e9c3732.html" class="tnt-asset-link"  aria-label="Watch Peru's crazy and environmentally friendly car contest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Peru's crazy and environmentally friendly car contest"
                            class="img-responsive lazyload ap-photo full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/9/5c/95c2be20-363f-581c-ad08-5d6b3e9c3732/628d083fb730c.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/9/5c/95c2be20-363f-581c-ad08-5d6b3e9c3732/628d083fb730c.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/9/5c/95c2be20-363f-581c-ad08-5d6b3e9c3732/628d083fb730c.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/9/5c/95c2be20-363f-581c-ad08-5d6b3e9c3732/628d083fb730c.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/watch-perus-crazy-and-environmentally-friendly-car-contest/video_95c2be20-363f-581c-ad08-5d6b3e9c3732.html" class="tnt-asset-link" aria-label="Watch Peru's crazy and environmentally friendly car contest">
        
        
            Watch Peru's crazy and environmentally friendly car contest</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-95c2be20-363f-581c-ad08-5d6b3e9c3732" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/watch-perus-crazy-and-environmentally-friendly-car-contest/video_95c2be20-363f-581c-ad08-5d6b3e9c3732.html" class="tnt-asset-link" aria-label="Watch Peru's crazy and environmentally friendly car contest">
        
        
            Watch Peru's crazy and environmentally friendly car contest</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-41177318-5d58-5450-980c-f245d30de4da" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-41177318-5d58-5450-980c-f245d30de4da media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texas-governor-15-killed-in-school-shooting/video_41177318-5d58-5450-980c-f245d30de4da.html" class="tnt-asset-link"  aria-label="Texas governor: 15 killed in school shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas governor: 15 killed in school shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/4/11/41177318-5d58-5450-980c-f245d30de4da/628d5ffc66464.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/texas-governor-15-killed-in-school-shooting/video_41177318-5d58-5450-980c-f245d30de4da.html" class="tnt-asset-link" aria-label="Texas governor: 15 killed in school shooting">
        
        
            Texas governor: 15 killed in school shooting</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-41177318-5d58-5450-980c-f245d30de4da" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/texas-governor-15-killed-in-school-shooting/video_41177318-5d58-5450-980c-f245d30de4da.html" class="tnt-asset-link" aria-label="Texas governor: 15 killed in school shooting">
        
        
            Texas governor: 15 killed in school shooting</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-08a371bb-03ce-5357-8193-5d8b5874ac61" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-08a371bb-03ce-5357-8193-5d8b5874ac61 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/suspect-arrested-in-deadly-nyc-subway-shooting/video_08a371bb-03ce-5357-8193-5d8b5874ac61.html" class="tnt-asset-link"  aria-label="Suspect arrested in deadly NYC subway shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suspect arrested in deadly NYC subway shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/0/8a/08a371bb-03ce-5357-8193-5d8b5874ac61/628d51f7aabfc.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/suspect-arrested-in-deadly-nyc-subway-shooting/video_08a371bb-03ce-5357-8193-5d8b5874ac61.html" class="tnt-asset-link" aria-label="Suspect arrested in deadly NYC subway shooting">
        
        
            Suspect arrested in deadly NYC subway shooting</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-08a371bb-03ce-5357-8193-5d8b5874ac61" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/suspect-arrested-in-deadly-nyc-subway-shooting/video_08a371bb-03ce-5357-8193-5d8b5874ac61.html" class="tnt-asset-link" aria-label="Suspect arrested in deadly NYC subway shooting">
        
        
            Suspect arrested in deadly NYC subway shooting</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-bd9378be-db85-11ec-89b4-479ffd4185a6" class="modal fullscreen in modal-image image-default modal-bd9378be-db85-11ec-89b4-479ffd4185a6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/assets/v3/editorial/b/d9/bd9378be-db85-11ec-89b4-479ffd4185a6/628d1479778c1.image.jpg?resize=1530%2C1020 2008w"
                        sizes="100vw"
                        
                        width="1530"
                        height="1020"
                        alt="College graduates generic pic"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bd9378be-db85-11ec-89b4-479ffd4185a6" data-target=".caption-inner-modal-image-bd9378be-db85-11ec-89b4-479ffd4185a6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bd9378be-db85-11ec-89b4-479ffd4185a6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-bd9378be-db85-11ec-89b4-479ffd4185a6" class="tnt-byline asset-byline"  >
            Metro-Creative Images
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmorganton.com%2Fcollege-graduates-generic-pic%2Fimage_bd9378be-db85-11ec-89b4-479ffd4185a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college-graduates-generic-pic/image_bd9378be-db85-11ec-89b4-479ffd4185a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20graduates%20generic%20pic&via=MorgantonNews&url=https%3A%2F%2Fmorganton.com%2Fcollege-graduates-generic-pic%2Fimage_bd9378be-db85-11ec-89b4-479ffd4185a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college-graduates-generic-pic/image_bd9378be-db85-11ec-89b4-479ffd4185a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://morganton.com/college-graduates-generic-pic/image_bd9378be-db85-11ec-89b4-479ffd4185a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college-graduates-generic-pic/image_bd9378be-db85-11ec-89b4-479ffd4185a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20morganton.com/tncms/asset/editorial/bd9378be-db85-11ec-89b4-479ffd4185a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Morganton%20News%20Herald%5D%20College%20graduates%20generic%20pic&body=https%3A%2F%2Fmorganton.com%2Fcollege-graduates-generic-pic%2Fimage_bd9378be-db85-11ec-89b4-479ffd4185a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college-graduates-generic-pic/image_bd9378be-db85-11ec-89b4-479ffd4185a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd9378be-db85-11ec-89b4-479ffd4185a6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd9378be-db85-11ec-89b4-479ffd4185a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd9378be-db85-11ec-89b4-479ffd4185a6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd9378be-db85-11ec-89b4-479ffd4185a6" class="save-list-bd9378be-db85-11ec-89b4-479ffd4185a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd9378be-db85-11ec-89b4-479ffd4185a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bd9378be-db85-11ec-89b4-479ffd4185a6 img { max-height: 780px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Morganton.com | The News Herald" src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/custom/image/720359c8-a165-11ec-939c-b3f738f108a4.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1340776" class="tncms-block site-follow-us branding-links"><div class="follow-links-1340776 default">
    
    <section id="block-1340776" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://morganton.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="/contractor/" ><span class="nav-label">Carrier Login</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Morganton News Herald</a>, PO Box 280 Morganton, NC 28680
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("750d3fa4-db84-11ec-9b2b-c7132a66aabc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1653372018"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-750d3fa4-db84-11ec-9b2b-c7132a66aabc");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://morganton.com/news/local/college-grads-should-watch-out-for-targeted-scams/article_750d3fa4-db84-11ec-9b2b-c7132a66aabc.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=052419"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/morganton.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410417"></script></body>
</html>